
Installation and Operation Guide

NeuraScanner





NeuraScanner

Installation and

Operation Guide

Neuralog, Inc.



Neuralog, Inc., Stafford, Texas
© 2002 Neuralog, Inc. - All Rights Reserved
Printed in the U.S.A.

Neuralog Inc. makes no representations or warranties, either expressed or implied, by
or with respect to anything in this manual, and shall not be liable for any implied
warranties of merchantability or fitness for a particular purpose or for any indirect,
special or consequential damages.  While every precaution has been taken in the
preparation of this book, Neuralog, Inc. assumes no responsibility for errors or
omissions.  This publication and features described herein are subject to change
without notice.

This edition documents NeuraScanner v 2.0

Part number:  HW-NSCAN

Released:  August 2000

Copy Protection
NeuraScanner software is available only from Neuralog, Inc.  It is protected by the
copyright laws that pertain to computer software.  No part of this publication may be
reproduced, stored in a retrieval system or transmitted, in any form or by any means,
photocopying, recording or otherwise without prior written consent of Neuralog, Inc.  No
patent liability is assumed with respect to the use of the information contained herein.

Trademarks
Sun, SPARC and Open Windows are trademarks of Sun Microsystems, Inc.,  Silicon
Graphics and SGI are trademarks of Silicon Graphics, Inc.  UNIX is a registered
trademark of AT&T.  Motif is a registered trademark of the Open Software Foundation.
Windows and Windows NT are trademarks of Microsoft Corporation.  All other product
names are trademarks of their respective manufacturers.

Neuralog, NeuraLog, NeuraMap, NeuraView, NeuraSection, and NeuraScanner are
trademarks of Neuralog, Inc.



Neuralog, Inc. Software License Agreement
This is a legal agreement between you (either an individual or entity), the end user licensee (“Licensee”) and Neuralog, Inc.
(“Neuralog”).  If you do not agree to the terms of this agreement, promptly return the disk package and other items that are
part of this product in their original package.

Grant Of License.  You are permitted to use the Program on one computer at a time.  You may also: (a) copy the
Program into any machine readable or printed form for backup purposes; (b) modify the Program and/or merge it into another
program; and (c) transfer the Program and license to another party if the other party agrees to accept the terms and conditions
of the Agreement.  If you transfer the Program, you must at the same time notify Neuralog in writing of the transfer and either
transfer all copies whether in printed or machine-readable form to the same party or destroy any copies not transferred; this
includes all modifications and portions of the program contained or merged into other programs.  The program is the property
of Neuralog, is proprietary and confidential to Neuralog, and shall not be used by any third party (with or without compensa-
tion) without the prior written consent of Neuralog.  You agree not to disassemble or reverse engineer the program and not to
market it or divulge its contents to any third party, other than your subsidiaries or affiliates.

Term.  This license is effective until terminated.  You may terminate it at any other time by destroying the program together
with all copies, modifications and merged portions in any form.  It will also terminate upon conditions set forth elsewhere in the
Agreement or if you fail to comply with any term or condition of this Agreement.  You agree upon such termination to destroy
the program together with all copies, modifications and merged portions in any form.

Indemnification.  Neuralog agrees to defend Licensee, at Neuralog’s expense, against any claim, suit of action,
regardless of its merit alleging that Licensee’s use of the Program in and of itself constitutes an infringement of the patent,
copyright, trade secret or other intellectual property right of the party instigating the claim, suit or action.  Neuralog also agrees
to indemnify and hold harmless Licensee from and against any judgment or settlement (if entered into with Neuralog’s
consent) resulting from any such claim, suit or action.  Licensee shall promptly inform Neuralog of any claim, suit or action to
which the foregoing may apply and shall cooperate fully with Neuralog in the defense of such claim, suit or action.

Limited Warranty.  For a period of 30 days after you receive the Program, if the Program fails to perform substantially as
stated in Neuralog’s user documentation, you may return the Program and documentation for a full refund.  If, for a period of
30 days after you receive the Program, any media (CD ROM, diskettes, or tape) on which the Program is furnished (as
distinguished from the program itself) proves to be defective in its materials or workmanship under normal use, Neuralog will
provide a replacement.  After 30 days, Neuralog will replace the defective media for a reasonable fee, upon return of the
defective media.
This limited warranty gives you specific legal rights.  You may have others, which vary from state to state.

Disclaimer Of Other Warranties.  THE ABOVE LIMITED WARRANTY IS THE ONLY WARRANTY OF ANY KIND, EXPRESS
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A
PARTICULAR PURPOSE, THAT IS MADE BY NEURALOG FOR THE PROGRAM OR FOR ITS ACCOMPANYING DOCUMENTATION AND
OTHER ITEMS.  IF ANY STATEMENTS HAVE BEEN MADE OR ARE MADE IN THE FUTURE BY EMPLOYEES, DEALERS OR OTHER
REPRESENTATIVES OF NEURALOG THAT ARE INCONSISTENT WITH THIS AGREEMENT, SUCH STATEMENTS WILL NOT MODIFY OR
ENLARGE UPON THE ABOVE LIMITED WARRANTY AND ARE NOT BINDING ON NEURALOG.  NO WARRANTY OF ANY KIND,
EXPRESS OR IMPLIED, SHALL EXTEND BEYOND 90 DAYS FROM THE DATE YOU RECEIVED THE PROGRAM, SOME STATES DO
NOT ALLOW LIMITATIONS ON DURATION OF AN IMPLIED WARRANTY, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

Limitations On Remedies, No Liabilities For Consequential Damages.  IN THE EVENT OF A DEFECT IN
ANY PORTION OF THE PROGRAM, ITS DOCUMENTATION OR MEDIA, OR ANYTHING ELSE FURNISHED WITH THE PROGRAM, YOUR
SOLE REMEDY SHALL BE TO OBTAIN A REFUND OR REPLACEMENT UNDER THE TERMS STATED ABOVE.  IN NO EVENT WILL
NEURALOG OR ANY OTHER PERSON INVOLVED IN THE CREATION, PRODUCTION, SALE OR DELIVERY OF THE PROGRAM BE
LIABLE TO YOU OR ANY OTHER PERSON FOR ANY DIRECT, INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES
(INCLUDING, WITHOUT LIMITATION, LOST PROFITS, LOST OPPORTUNITY OR LOST SAVINGS) ARISING IN CONNECTION WITH THE
USE OR ATTEMPTED USE OF THE PROGRAM, EVEN IF NEURALOG HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES.  BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

General.  Except as specifically licensed above, you may not use, copy, modify or transfer the Program, in whole or in part.
This Agreement will be governed and interpreted by the laws of the State of Texas of the United States, without regard to the
conflicts of law provisions thereof.  The venue of any legal action arising under or in connection with this Agreement will be the
State of Texas.  This Agreement is the complete and exclusive statement of the agreement between Neuralog and you.  The
agreement supersedes any prior proposal, statement or Agreement, oral or written.  This Agreement may only be amended in
a writing signed by both parties.  This License Agreement and the right granted hereunder may only be assigned or
transferred in accordance with Neuralog’s then-current policies, which may include the payment of a substantial transfer fee.
Any other attempted assignment or transfer shall be void.



Neuralog Hardware Warranty

The NeuraScanner from Neuralog is warranted to be free from failures due to defects in material and
workmanship for one (1) year from the date of purchase.  During this 1 year period Neuralog will, at its
sole option, replace or repair at no charge the product which, in its opinion, is defective.

Following the warranty period, Neuralog will, at its sole option, replace or repair the defective product;
Neuralog will charge you a fixed fee to cover handling and service costs based on Neuralog’s then-
current price schedules.  Neuralog, at its sole option, may replace or repair the defective product with a
then-current product having similar features and functionality as determined by Neuralog.

You are responsible for packing the failed product in original or equivalent packaging for shipment, and
for the charges to ship the failed product to Neuralog.  Neuralog is responsible for charges to ship the
repaired or replacement product.  If any charge to you is involved, the replacement product will be sent
C.O.D.

If the failed product has been modified without Neuralog’s consent or if the failure is the result of
misuse, abuse or misapplication, Neuralog has no obligation to repair or replace the failed product.

Before returning a failed unit, the buyer must obtain a Return Merchandise Authorization (RMA)
number by calling Neuralog’s Customer Service @ 1-281-240-2525.  The RMA number should be
prominently displayed on the outside of the returned package and on the accompanying packing list.
Neuralog cannot be held responsible for any package returned without an RMA number.

Except as expressly provided above, the hardware and accompanying written materials (including the
user’s manual) are provided ‘as is’ without warranty of any kind, including the implied warranties of
merchantability and fitness for a particular purpose, even if Neuralog has been advised of that
purpose.  In no event will Neuralog be liable for any direct, indirect, consequential, or incidental
damages arising out of the use of or inability to use such product even if Neuralog has been advised of
the possibility of such damages.  Some states do not allow the exclusion or limitation of liability for
consequential or incidental damages, so the above limitation may not apply.



NTSTest Report No. A 0522-CE

Test Summary

This test record demonstrates “CE” Mark compliance with the following EMC
requirements for the NeuraScanner.

• Emissions

European Regions:

-  EN55022 Class B Emissions (Radiated & Conducted)

North America Regions:

-   CFR 47, Part 15, Subpart B, Class B, FCC Emissions

-   ICES-003 Issue 2, Rev. 1, Class B ITE Emissions

• Immunity

European Regions:

-   EN 50082-1,98 Immunity:
• EN61000-4-2:95, ESD, ± 8 kV Air,
  ± 4 kV Contact
• EN61000-4-3:95, RF Immunity, 3V/m
• EN61000-4-4:95, EFT, 1kV
• EN61000-4-6:95, Conducted Susceptibility,
  3 Vrms

This device complies w ith applicable FCC Rules.
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1  Introduction

CONGRATULATIONS!  You have just purchased the world’s first and
only scanner designed specifically to accommodate well logs.  Portable,
robust and fast, the NeuraScanner has been built to meet the specific
demands of scanning logs.  NeuraScanner is so compact it fits in a
standard briefcase to be carried anywhere - office, customer site, rig,
home.   Designed with dual built in processors and on-board image
processing, Neuralog's NeuraScanner is 20 times faster than its
FaxScan predecessor and produces smaller, cleaner images than other
larger and more expensive scanners.   For well log scanning,
NeuraScanner is a must.

NeuraScanner offers the following features:

• Compact and Light Design
-  15" W x 9" D x 2.5" H
-  Weighs only 10 lbs.

• Fast, Flexible and Clean Scanning

-   Scan rate of 1"-4" per second.
-   1" - 12.1"  width x unlimited length.
-   Start/stop scan anywhere on well log or document.
-   Customizable batch scanning.

• Black/White, Color, and Grayscale Imaging

• Multiple Interface Compatibility
-    USB and Serial ports provide flexible

   output to your PC.

• Universal Power Supply

-    110-220V/50-60 Hz allows for plug in anywhere
     around the world.

• Film Scanning Kit (Optional)

-    Any NeuraScanner can be modified to scan full or reduced
             scale film.  This includes both positive and negative film.
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2  Important Safety Information

When using electrical appliances or equipment, basic safety
precautions should be followed, including the following:

Restriction on Use
Use this equipment only for its intended use as described in this
guide.  Do not use power supplied outside the specified voltage/
hertz range.  Do not block any openings on the equipment.  Do not
use corrosive chemicals or vapors on the equipment.  Do not
expose equipment to rain or moisture.

Grounding
This equipment must be grounded.  Connect only to properly
grounded outlet.

Power Supply Cord
Do not operate the equipment if it has a damaged power cord or
plug.  Do not immerse power cord or plug in water.  NeuraScanner
uses a detachable power supply cord.  The power supply cord
may be used as a disconnect to turn the scanner off.

Fuse
Only replace the fuse with the same type and rating.

Servicing
This equipment should be serviced only by qualified service
personnel.  Contact Neuralog, Inc. for examination, repair or
adjustment at 1-281-240-2525.
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3  Before Using

This section will familiarize you with your new NeuraScanner.

In The Box

•  NeuraScanner Scanner
•  Power Supply Cord
•  USB and Serial Cables
•  Product Release CD with 10-digit License Key # Label.
•  This User Guide

NeuraScanner

NeuraScanner is shipped with a Power Supply Cable,  a USB Cable and  Serial
Cable.  USB is recommended for PC computers (Win2000/XP/98), although a
Serial connection to your PC is possible.  (USB is faster).  Cables may differ
slightly from those shown.

NeuraScanner software and drivers are found on the included CD.  Check for
updates on Neuralog’s web site, www.neuralog.com.

Power Supply Cable USB Cable
(Win98/Win2K/XP)

Serial Cable (9F-25M)
(WinNT/Win95)
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The Scanner

Removable Lid
The Removable Lid is opened by lifting up on the numbered edge.  It will pivot and lift slightly.
Remove by lifting one end and tilting slightly.  Replace by aligning it in the lid grooves and
gently lowering into place.  You will hear the lid “snap on” when it is securely back in place.
NOTE:  Lid does not have to be removed to place document in scanner.

Start/Stop Button
The Green Button on the scanner top is used to Start, Pause or Stop a Scan.  NOTE:   This
may also be controlled in NeuraScanner’s software.

Jog Switch
The Black Jog Switch is used to advance a document when the scan has been paused or
stopped.  NOTE:  Jog Switch is ignored if pressed while scanning.

LED Power/Activity Indicator
The LED Power/Activity Indicator is a green light that is active when the scanner power is on.
The LED will blink while data is being transferred from the scanner to any of the ports.
NOTE:  After scan has ended or paused, data transfer may continue for a short time.

Before Using

Removable Lid

LED Indicator
Start/Stop Button

Jog Switch
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Top Panel

Scanning Surface
The Scanning Surface is made of smoothly grained aluminum for optimal paper flow.
Documents are placed face down between paper guide and right scanner edge next to green
start/stop button.

Sliding Paper Guide
The Sliding Paper Guide defines document scan width to control paper flow.  To adjust the
paper guide, pull up on the guide bar, slide to desired location and release.  Documents
should slide freely, but snugly between paper guide and right scanner edge.

Paper Sensor Lever
The Paper Sensor Lever indicates to the software that a document is present for scanning.
Make sure the lever is down when a document is placed in position.
NOTE:  NeuraScanner will not scan if lever is not depressed.

Contact Image Sensor
The Contact Image Sensor “sees” the document.  It is covered by a glass strip.
NOTE:  The glass should be kept clean for optimal scanning.

Before Using

Sliding Paper
Guide

Scanning
Surface

Documents placed
facedown on this

side of guide

Contact Image
Sensor

Paper Sensor
Lever



- 18 -

Rear Panel

Power Receptacle
The AC Input Power Receptacle uses a standard power supply cable.

On/Off Switch
The On/Off Switch controls power to your scanner.  The I position indicates Power On, while
the O position indicates Power Off.  NOTE:  Power supply cord may also be used as a
disconnect to turn the scanner off.

Fuse
The correct fuse type and rating is indicated on the scanner panel.  To replace, use a
standard flathead screwdriver.  NOTE:  Only replace with fuse of same type and rating.

Serial Port – A
The 9 Pin Serial Port A is used to connect NeuraScanner to your PC or UNIX workstation
with a standard serial cable.  Check the serial port on your computer to ensure you have the
proper cable.

Serial Port – B
The 25 Pin Serial Port B is used to connect NeuraScanner to your PC or UNIX workstation
with a standard serial cable.  Check the serial port on your computer to ensure you have the
proper cable.

Before Using

Serial Port A USB Port

Serial Port B Printer (Parallel) Port

On/Off
Switch

Fuse Holder

Power Receptacle
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Printer (Parallel) Port
The Printer Port may be activated in a future firmware update to connect NeuraScanner to
your well log printer.

USB Port
The USB Port is used to connect NeuraScanner to your PC.  USB connections are generally
faster than Serial; therefore, it is the recommended connection type for PCs.

Side Panel

Fan
The NeuraScanner Fan circulates air through the motor.  NOTE:  In order to achieve proper
air flow, the fan must not be blocked.

Before Using

Fan
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4  Setup and Software Installation

NeuraScanner is optimally configured for operation with USB.  Consequently,
Windows 98 or Windows 2000/XP is recommended. Serial port usage is also
supported and may be used on any version of Windows 95 and above or on NT
workstations. To install NeuraScanner, follow the steps below:

Hardware Setup

 USB (Note: Win 2000/XP requires administrator privileges for driver installation.)

• Plug NeuraScanner into power source with supplied power cord.

• Connect NeuraScanner USB port to computer USB port with supplied
USB cable.

• Turn scanner ON with power switch located on rear panel.  LED Power/
Activity indicator will light up when scanner is fully booted.

• Your computer will  “detect new hardware”.   When asked to install driver,
choose the option to search CD.   Required USB drivers are located in
the root directory of the Neuralog Product Suite CD.*

    Serial (WinNT/Win95)

• Plug NeuraScanner into power source with supplied power cord.

• Connect NeuraScanner serial port to computer serial port.  Required
cable will vary depending on your workstation.  Please read Important
Notes on page 20 for additional serial port information.

• Turn scanner ON with power switch located on rear panel.  LED Power/
Activity indicator will light up when scanner is fully booted.

• Turn on computer.

*  Check www.neuralog.com for latest drivers.

Serial Port A USB Port

Serial Port B

On/Off
Switch

Power Receptacle
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Software Installation

• Insert Neuralog’s Product Suite CD.  (Software setup menu will automatically
launch.)

• Select the following products/components from the Neuralog Product Launcher*:

-  NeuraScanner (Nscan)
-  NeuraView SE (Viewer licensed directly to the NeuraScanner)
- COM Reg (Sets up communication between Nscan, NeuraView, & NeuraSection)
- Image Cacher (For quicker image loading in all Neuralog products)

• Products/components chosen will run installations separately.  Follow instructions for
each. Special notes below:
♦NeuraScanner

→→→→→ License Key # must be entered in the Help -> About Scanner... panel

       when started the first time.  (Key# printed on CD sleeve).
♦NeuraView SE

→→→→→ Requires installation of ODBC drivers (If not already installed by NeuraSection).

→→→→→ Licensed with key# entered in the NeuraScanner software (Nscan).

→→→→→ The NeuraScanner  AND Nscan software must be running in order to use

       NeuraView SE. (Upgradeable to a  stand-alone or floating version)
♦COM Reg

→→→→→ Registry entry enabling communication between Neuralog products.

♦Image Cacher

→→→→→ Sets size of disk space allocating for image caching.

NOTES:

• Computer Display Settings should be set to 16-Bit color/65536 colors or better.
Scanning software will not function if set differently.

• Special installation instructions may have been included with your scanner shipment.
If so, follow those instructions.

*     Check www.neuralog.com for latest software update information and download.
**   Portable Document Format.  Download Adobe Acrobat Reader from http://www.adobe.com.
*** Check Troubleshooting section on pages 29-30 for more detailed information.

Setup and Software Installation
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5  Basic Scanning

Start NeuraScanner Software
• Start -> Programs -> Neuralog ->  NeuraScanner.

Place Paper In Scanner
• Open NeuraScanner lid.  NOTE:  Lid does not have to be removed.

• Place top edge of document face down on image sensor glass so that
the document depresses paper sensor lever.  NOTE:  Document is fed
from the rear of the scanner.

• Adjust sliding guide to be flush with edge of paper.

• Shut scanner lid.

• Optional:  Scan may be started “mid document.”  Open and remove
scanner lid, place document at the desired starting point and replace lid.

Set File/Scan Parameters
• Type or Browse for image directory path and name before scanning..

• Set image mode: Color, black/white or gray.

• Set image scan width.

• Set image scan length.   NOTE:  ‘Unlimited’ will scan until paper sensor
lever “trips” (runs out of paper).

• For Black and White images, select  thresholding Auto or Manual.
NOTE:  For Manual settings, 60 is a good starting point.

• For Color/Greyscale images, select  Brightness.

D ocume nt 
Face D ow n 

+

+

+

+

Neu raS ca nner

Paper
Guide

Image
Sensor

Paper
Sensor
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Basic Scanning

Software Scan Controls

Basic Scan Operations

BEGIN SCAN:
Click SCAN button in software or GREEN button on scanner.  Image will
appear in window.  NOTE:  Scanning may pause as image is processed

PAUSE SCAN:
Click PAUSE button in software or GREEN button on scanner.  This enables
the user to skip past part of document /log before continuing scan.

RESUME SCAN:
Click SCAN button in software.  (NOTE:  Do not press GREEN button when
scan is in PAUSE mode.  That action will STOP the scan at that point.)

STOP/CANCEL SCAN:
Click STOP button in software or GREEN button on the scanner.  (NOTE:
Pressing GREEN button on scanner 2 times after scan begins will STOP
scan at that point.  Output file will contain image portion scanned before
stopping.)

Hardware Scan Controls

+

+

+

+

NeuraScanner

Start/Pause/Stop
(Green Button)

Jog Document
Forward
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6  Additional Features

Creating Custom Batch Files
• File -> Create Batch File...

        (User’s default text editor will launch (i.e. Notepad)

• Type list of paths/filenames to be scanned as shown in the example below:

-  Testscan1.tif- Image will be placed in the current scan folder.
-  WellA1.tif- Image will be placed in the p:\projects\images folder.
-  WellA2.tif- Image will be placed in the p:\projects\images folder.
-  WellB-72.tif- Image will be placed in the c:\images folder.

• File -> Save (Saves to c:\temp\Nscan for use)

• File -> Close

-  Yes - 1st file name on the list will appear in the output file name keyin
               waiting for the document to be loaded and started. (The next file

                listed in the batch file will be displayed next to Pending: )
-  No - File may be executed at a later time.

• Creating a file outside of Nscan to use as a batch file

-  Create text file as shown above and save with .nsb file extension.  The file
       may then be opened and excuted.  File -> Open Batch File...
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Additional Features

Starting a Scan from NeuraView
• Start NeuraView (Start -> Programs -> Neuralog ->  NeuraScanner)

Note:  The NeuraScanner and Nscan must be running for licensing purposes.

• Click on the ‘Launch Nscan icon’  as shown in the example below:

• Nscan will become the active program and a default name will be placed on
the filename keyin.  (May be changed to new filename).

• Start Scan as usual in Nscan.

- When scan is complete, it will open up in NeuraView for your review or
   editting.

Autoloading Scanned Images to NeuraView
• To view full image after scanning, select File -> Send to NeuraView...

• To have images automatically open in NeuraView after being scanned, check
Send to NeuraView in the Preferences panel (Edit -> Preferences...

Launch
Nscan Icon
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Additional Features

Options - Mode, DPI, Compression, & # of Colors
• Mode:  Color, Grayscale, or Black & White

• DPI:  75, 100, 200, 300, 400

• Compression:  Color/Grayscale - LZW or None

         Black/White - Group 4 or None

• # Colors:  Color - 2, 32, 256, 16-Bit, or 24-Bit

                 Grayscale - 32 or 256
                Black & White - 2

Film Scanning Kit
Any NeuraScanner can be modified to scan full scale or reduced scale film.  This
includes both positive and negative film.

The Film Scanning Kit includes a backlit lid which allows transmitted light scanning,
a lamp power supply, and a margin offset bar.   The Film Scanning lid replaces the
standard NeuraScanner lid.  The margin offset bar attaches to the scanning surface
and aligns the edge of the film with the lamp in the scanner lid.

Film Scanning
For best results the film should be placed face (emulsion side) down.  The
primary scanner lamp should be turned OFF, to use only the lamp in the
lid.  Other preferences should be set as follows.

-Edit->Preferences… Margin set to .6 to account for offset bar.
-Edit->Preferences… Activate Advanced Options should be checked.
These options will appear in the lower right corner of the main display.
-Invert Image if scanning Negative Films.
-Mirror Image if you have chosen to scan face (emulsion side) up.
-Lamp Off should be checked.
-Threshold should be adjusted for B&W scanning.  Note:  If the image is
inverted, the threshold appears to have to opposite effect.

IMPORTANT:  There are many types of film.   It is highly recommended that test
scans be run to fine tune parameters.
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7  Software Reference
NeuraScanner’s Interface Software

Main Menu Items

File -

Slide to adjust
scan width.

Image Path &
Filename

Auto-Number Batch
Mode On/OffImage

Settings

Set Scan
Width/Length

Scan Control Scan Settings

-  Create New Scan Document

-  Calibrate Scanner

Status Bar

Image
Name

Next document
in Nscan Batch

File (.nsb).

-  Open Nscan Batch File (.nsb)
-  Create Nscan Batch File (.nsb)

-  Recent File List

-  Exit



- 30 -

Edit -

View -

Software Reference

Displays list of all detected USB/
COM ports on your computer. If
COM port is being used but
scanner is not detected, select
correct COM port and  move to top
of list.  Close and re-open software
to reset.  (Default Serial is COM1).

Display/Hide Status Bar

- Offset
   * Default  ‘0’ for basic scanning
   * Set to ‘0.6’ w/ Film Scanning Kit
- Rows per Strip
   * Default value is ‘32’
- AutoLoad Scanned Image to NeuraView
- Activate/Display Advanced Options
  (for film scanning)
   * Mirror Image
   * Inverse Image
   * Lamp Off



- 31 -

Help -

File Naming and Auto-Numbering Batch Scan Option -

Software Reference

Enables user to browse to desired
directory path for image file.  In
addition, Batch Scan  option is
available to auto-number files.
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File Settings -  User setable output file parameters.

Color Mode

Document
Width

Document
Length

# Colors
Compression
Group 4 - B/W

LZW - Color/Gray

Resolution

Scan Control - 

Scan Settings - Enables user to set b/w scan thresholds and color/greyscale
brightness.*

Scan Eject
Paper

Stop
Scan

Jog
Forward

Pause
Scan

*      Auto-thresholding interactively adjusts scan darkess/lightness.  If Manual is selected, the
suggested starting threshold is 60.

Software scan
operation buttons.

‘Turbo’ is a licensed option that may be purchased
increasing b/w scanning to the speed of 4”/second.

Software Reference
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Software Reference

A  System Requirements

PROCESSOR:  Pentium 2 or Better

MEDIA DRIVE: CDROM

OPERATING SYSTEM: Windows 2000/XP/98 with USB
Support Recommended.  Windows NT and Windows 95
OSR2 Supported through Serial Port Only.

GRAPHICS:  640X480 minimum, 800X600 (or higher) with
16 bit high color.
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B  Troubleshooting

Verify by checking the green LED Power/Activity 
Indicator found on the scanner top.

Pow er Supply Cord may not be properly connected.  Check 
connections.
Pow er Cord may be bad.  Try another Pow er Cord.
Fuse may be blow n.  Check and Replace if necessary.  
Fuse holder is located in back of scanner near Pow er 
Receptacle.
Paper Guide may not be properly adjusted.  Slide Paper 
Guide so that paper slides easily through scanner, but 
stays w ithin track.
Document may not be depressing Paper Lever.  Make sure 
document is placed on scanner such that paper lever is 
depressed.  The Paper Lever is located on the top side of 
the scanner under the Scanner Lid, about 1.5 inches from 
the right edge of the scanning

Cable may be loose.  Check cable connections.
Scanner may be in undefined state.  (Unlikely but possible.)  
Turn scanner pow er Off.  Close Scanner Softw are.  Turn 
scanner back On.  Restart Scanner Softw are. 

Document may not be placed in scanner properly.

Check to see that document is placed face dow n.
Make sure document is placed on the Right-Hand side of the 
paper guide.

Make sure the document is depressing the Paper Sensor 
Lever.

The scanner resolution may be set too low.

Check the resolution setting.  200 dpi is recommended for 
most w ell logs.  If  the w ell log original is poor, 300 dpi may 
be needed.

The scanner started in the incorrect mode.
Turn scanner off for about 60 seconds to reset internal 
mode settings.

Image is bad or 
no image

Scanner won't 
turn ON

Paper doesn't 
feed properly 

Scanner will not 
scan or scans 

erratically
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Troubleshooting

Part of the log 
image is missing

The Scan Width Setting in the softw are may be incorrectly 
set.  Check the setting and set it to the desire scan w idth.

Image is too 
light/too dark

The Thresholding may need to be adjusted.  To lighten the 
image, decrease the thresholding.  To darken the image, 
increase the thresholding.

Scan stops after 
only a few inches

It is possible the paper is not properly pressing dow n the 
paper sensor lever.  Check to make sure it feeding 
correctly.

Using USB Port

Unplug USB cable from the scanner and plug back in.  Your 
computer w ill detect new  hardw are and ask for drivers to 
be installed.  They are located on the top level of your 
Neuralog CD.

Using Serial Port (COM )
In the NeuraScanner softw are, 1) Click on Edit -> Scanner 
Devices… , 2) Click on Auto Set  to detect available ports 
and sort them in the order Nscan w ill try.  3) Below the list 
box you will see the Current Active Port Nscan is trying to 
connect to. Select

Scanner Not 
Found
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